87股票论坛如何选股公式,组长给做下公式计算好么?

时间:2020-08-01 投稿人:玩玩小A

87股票论坛:【通达信指标公式】资金动能指标公式 2010典藏版 郑州期货 内容如下

87股票论坛如何选股公式,组长给做下公式计算好么?

发觉一个指标值好用的,但是不清楚如何做选股公式,组长给做下公式计算好么?源代码以下:

REFLINE:0;

DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);

DEA:=EMA(DIFF,5);

MACD := 2*(DIFF-DEA);

X1:=EMA(DIFF,5)

ema,通达信指标公式,x2,87股票论坛

*5;

X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;

X3:IF(X2>0,X2,0),POINTDOT,COLORRED;

X4:IF(X2<0,X2,0),POINTDOT,COLORGREEN;

STICKLINE(X2>0,0,X2,2.8,0),COLORRED;

STICKLINE(X2>0,0,X2,2.8,0),COLOR000088;

STICKLINE(X2>0,0,X2,2.6,0),COLOR000099;

STICKLINE(X2>0,0,X2,2.4,0),COLOR0000AA;

STICKLINE(X2>0,0,X2,2.2,0),COLOR0000BB;

STICKLINE(X2>0,0,X2,2,0),COLOR0000CC;

STICKLINE(X2>0,0,X2,1.8,0),COLOR0000DD;

STICKLINE(X2>0,0,X2,1.5,0),COLOR0000EE;

STICKLINE(X2>0,0,X2,1.0,0),COLOR0000FF;

STICKLINE(X2>0,0,X2,0.0,0),COLOR0000FF;

STICKLINE(X2<0,0,X2,2.8,0),COLORGREEN;

STICKLINE(X2<0,0,X2,2.8,0),COLOR007700;

STICKLINE(X2<0,0,X2,2.6,0),COLOR008800;

STICKLINE(X2<0,0,X2,2.6,0),COLOR009900;

STICKLINE(X2<0,0,X2,2.4,0),COLOR00BB00;

STICKLINE(X2<0,0,X2,2.0,0),COLOR00CC00;

STICKLINE(X2<0,0,X2,1.8,0),COLOR00DD00;

STICKLINE(X2<0,0,X2,1.5,0),COLOR00EE00;

STICKLINE(X2<0,0,X2,1,0),COLOR00FF00;

STICKLINE(X2<0,0,X2,0,0),,COLOR00FF00;

资产机械能A:X2,COLORYELLOW,LINETHICK2;

资产机械能B:X1,COLORFFFF00,LINETHICK2;

DRAWICON((CROSS(资产机械能A,资产机械能B) AND 资产机械能B<-0.25),资产机械能B,1);

DRAWICON((CROSS(资产机械能B,资产机械能A) AND 资产机械能A>0.25),资产机械能A,2);

股民大家庭,立足于实战演练,回绝招数!

以上就是小编为您带来的关于“87股票论坛如何选股公式,组长给做下公式计算好么?”的内容,更多内容请关注股民大家庭-散户之家!