k线波段买卖公式是什么(图文)

时间:2020-05-10 投稿人:天马太子

天马太子:k线图基础知识:k线波段买卖指标公式是什么 卖空机制,青岛双星股吧,特点是什么?

k线波段买卖公式是什么(图文)

很多人在买卖股票的时候都是顺大溜,有的人不知道股市波段操作的意识,波段操作就是要掌握一定的k线波段技巧。这样才能掌握某只股票走势规律。下面小编就给大家介绍一下k线波段买卖指标公式。
k线波段基础主图指标公式
MA5:MA(C,5);
MA10:MA(C,10);
MA20:MA(C,20);
MA60:MA(C,60);
CBFB:=MA(C,2);
JL:=IF(C》CBFB,V,0);
CL:=IF(C
JLH:=SUM(JL,4);
CLH:=SUM(CL,4);
LHB:=CLH/JLH;
TJ1:=IF(HHV(LHB,5)》4 AND CROSS(2,LHB) AND C》=O,1,0);
DRAWICON(TJ1,L*0.96,1);
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD 》 0) AND (HD 》 LD)),HD,0),10);
DMM:=SUM(IF(((LD 》 0) AND (LD 》 HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
买入:=(AV + NEWVOL);
DRAWTEXT(CROSS(买入,0),L*0.95, 买入 ),COLORFF00FF;
DRAWICON(CROSS(买入,0),L*0.98,1);
波段炒作指标公式
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
阶段卖出: 3.2,COLORYELLOW;
3.5,COLOR0088FF;
顶部清仓: 3.5,COLORGREEN,LINETHICK1;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线》REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLORRED; STICKLINE(动力线《=REF(动力线,1) ,动力线 ,REF(动力线,1),3 ,1),COLOR00FF00;
底部:0.2,COLORRED,LINETHICK1;
关注:0.5,COLORYELLOW;
DRAWICON( FILTER(CROSS(动力线,关注),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(顶部清仓,动力线),20),动力线+0.02,2);
DRAWICON( FILTER(CROSS(动力线,底部),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(阶段卖出,动力线),20),动力线+0.02,2);
DRAWICON( FILTER(CROSS(动力线,关注),20),动力线+0.02 ,1);
DRAWTEXT(CROSS(动力线,关注),关注, 买底 ),COLORWHITE;
以上就是小编给大家介绍的k线波段买卖指标公式的内容。通过股票形态分析能帮助我们解决买卖中的问题,从形态上能帮助我们寻找底部的和顶部,捕捉到拉升趋势,进而顺势操作,最终使我们的买卖更准确。

股民大家庭,立足实战,拒绝套路!

受此消息影响,融360旗下的美股上市公司简普科技股价直线下跌,一度跌至5.35美元,日内跌幅达到15%,此后跌幅有所收窄,截至发稿跌约13%。

以上就是小编为您带来的关于“k线波段买卖公式是什么(图文)”股票分析,更多内容请关注股民大家庭-散户之家!